HelpDesk 1.6 Pipe.php error

06.07.2016 147
Assigned to: HelpDesk Option: Support Status: Closed Solution: Yes From: efrancou

Hello,

I just installed new 1.6 version. I have an issue, pipe.php is giving the following error:

Parse error: syntax error, unexpected ';' in /home/xxxxxx/public_html/s2/soporte/pipe.php on line 214

I tried replacing with old version of pipe.php and It won't show error anymore but Emails are not being imported yet. Some help would be awesome.

Sign in to see the solution.