Support Tickets - Long Wait

Long Wait

Live Chat 3 21.05.2017 147 Support Status: Closed Solution: Yes burliz


Hello,

I have a big problem because loose my costumers.

Problem: I do not hear any sound after a long time waiting. When refresh the operator area, sound working.

P.S. I cant find turkish language file?

Thanks


Replies (19)

  • avatar Jerome

    Thank you for your ticket. Please note that your access to support has been expired more information can be found here: https://www.jakweb.ch/faq/a/161/technical-support

    It sounds like your internet connection or server sometimes has some lags and therefore the system thinks you have been gone. After refreshing the page you logged in again and therefore you hear the ring tone.

    Solutions:

    1. Make sure you are running the latest version 3.0.5.

    2. Use the business hours provided for each operator profile and in combination with our native apps for iOS or Android you get informed by push notifications.

    3. Invastigate why you get logged out from your server, ping your server over a long period or use some tools to determine if the network has some lags.

    ***

    Turkish language file does not exist yet. We can offer you lifetime access to support when translating Live Chat 3 into your native language and send us the files. How to translate our software can be found here: https://www.jakweb.ch/faq/a/101/translate

    Thank you very much and have a great Sunday.

    21.05.2017 0
  • avatar burliz

    Thanks for great support.. I will make all suggestions!

    Sal

    21.05.2017 0
  • avatar burliz

    push notification not work..

    23.05.2017 0
  • avatar Jerome

    Have you setup everything correctly?

    https://www.jakweb.ch/faq/a/162/native-app-android-and-ios

    Please make sure your operator profile accepts push notifications. Make sure the mobile icon is green.

    If so try to open the include/functions.php file and find:

    curl_setopt($jm, CURLOPT_RETURNTRANSFER, true);

    add below:

    curl_setopt($jm, CURLOPT_SSL_VERIFYPEER, false);

    That has been added within the next release.

    23.05.2017 0
  • avatar burliz

    and last question:

    no sound with android app correct? because I do not hear any sound when I use the phone only..

    23.05.2017 0
  • avatar Jerome

    The apps do not have any sound build in, we have push notifications for that as soon you close the chat (no logout neccesary) or put the chat in the background you will also notified by new messages.

    The software does only send push notifications when you not logged in anywhere else (desktop, laptop) of course.

    23.05.2017 0
  • avatar burliz
    curl_setopt($jm, CURLOPT_SSL_VERIFYPEER, false);

    fix this but still not work :-(
    23.05.2017 0
  • avatar Jerome

    Did you follow the steps I mentioned above?

    Are you logged out everywhere when testing, app is closed, desktop is closed, business hours are set?

    23.05.2017 0
  • avatar burliz

    yes all steps are correct token and key too

    closed desktop, app and all hours is set

    23.05.2017 0
  • avatar Jerome

    Please send me FTP, super operator login details and logout on all devices.

    https://www.jakweb.ch/access-form

    Thank you.

    23.05.2017 0
  • avatar burliz

    send all info

    thanks

    23.05.2017 0
  • avatar Jerome

    Thank you very much.

    I can't login via FTP, please make sure it works.

    The api token and key has also been placed in the wrong fields that has been sorted. You have placed the key in the token field and the token in the key field.

    However to check why it is not sending please make sure I can access via ftp.

    Thank you.

    23.05.2017 0
  • avatar burliz

    please see the picture:

    picture removed, keys are personal.

    23.05.2017 0
  • avatar Jerome

    Please make sure I can login via FTP the rest has been sorted already.

    23.05.2017 0
  • avatar burliz

    all infos are coorrect my friend.. ıf you want I gave you teamviwer user and pass

    23.05.2017 0
  • avatar Jerome

    All good push notifications are working now.

    I have removed the token and keys from your personal operator profile, they are only necessary when using the service from Pushover.

    I have given you a new token and key and placed it into the settings.

    Please logout from the app and login again to register your device, after that you will receive push notifications.

    23.05.2017 0
  • avatar burliz

    okay,

    1 - delete app and reinstall again

    2 - register my url

    3 - login again and close (not logout)

    when testing again not work.. may be my android phone problem.. Try it on another phone and write the conclusion

    thaks for all

    23.05.2017 0
  • avatar burliz

    yesssss working now... thanks a lot!

    23.05.2017 0
  • avatar Jerome

    Thank you for the feedback.

    You're welcome.

    *** Ticket closed ***

    23.05.2017 0