Support Tickets - Create User account after first Ticket

Create User account after first Ticket

HelpDesk 31.12.2016 199 Support Status: Closed Solution: Yes eman


We had a problem that the system registers new users after first ticket even after updating to version 1.9 in which you mentioned that this issue has been reolved

On create ticket , user get the following error "This email address is already in use".

Thanks


Replies (16)

  • avatar Jerome

    Thank you for your ticket. That ticket goes under support and is not covered with your current account status.

    Your account has also no license associated, please go to your profile and add your license.

    You can purchase access to support in our online shop: https://www.jakweb.ch/shop/i/1/support-access

    Thank you for your support.

    31.12.2016 0
  • avatar eman

    Thanks for your replay.

    I have added License info to my profile. Kindly check

    31.12.2016 0
  • avatar Jerome

    The same license code has been used with another account. Please confirm or both accounts will be banned.

    31.12.2016 0
  • avatar eman

    Yes we are in the same team. His name is Mohammed Saudii !

    31.12.2016 0
  • avatar Jerome

    Thank you for clarification.

    Please update to the latest version 1.9.8 and try again.

    31.12.2016 0
  • avatar eman

    Yes i try to update from operator/Maintenanceto 1.9,8 and got the following state

    Reading Current Releases List

    Found new update: 1.9.8

    Update already downloaded.

    • class/class.db.php........... Updated
    • class/class.imap.php........... Updated
    • class/class.rewrite.php........... Updated
    • class/class.userlogin.php........... Updated
    • config.php........... Updated
    • email.php........... Updated
    • home.php........... Updated
    • include/functions.php........... Updated
    • include/proactive_cross.php........... Updated
    • include/slide_up_cross.php........... Updated
    • lang/de.ini........... Updated
    • lang/en.ini........... Updated
    • lang/es.ini........... Updated
    • lang/fr.ini........... Updated
    • lang/nl.ini........... Updated
    • lang/pt.ini........... Updated
    • lang/pt_br.ini........... Updated
    • lang/sv_se.ini........... Updated
    • lang/tr_tr.ini........... Updated
    • operator/login.php........... Updated
    • operator/tickets.php........... Updated
    • support.php........... Updated
    • template/main/readticket.php........... Updated
    • template/main/supportcreate.php........... Updated
    • template/support/ticket.php........... Updated
    • update.php........... Database updated

    » HelpDesk updated to 1.9.8

    but after i go back to Maintenance again i found that it is still the same version

    Auto Updater

    Version: 1.9.7

    31.12.2016 0
  • avatar Jerome

    Please emtpy your cache and check again.

    31.12.2016 0
  • avatar eman

    I did but the issue is still there.

    31.12.2016 0
  • avatar Jerome

    So you still have 1.9.7 or the ticket can't be created because of the email error?

    The email error will go away if you go to your operator panel - settings - tickets. Set "Create account for new clients" to NO.

    31.12.2016 0
  • avatar eman

    That is what i was asking about yes and you told me to update.

    We already have "Create account for new clients" option is set to "No"

    But we still get that

    31.12.2016 0
  • avatar Jerome

    Auto Update does not work on your server. Download the latest package from our download area: https://www.jakweb.ch/download/f/7/helpdesk

    And replace the files manually (the list you have posted above). After replacing the files you will need to run the install/update.php file to update the database.

    31.12.2016 0
  • avatar eman

    Thanks for your replay.

    We have already installed last changes yesterday,manually.

    31.12.2016 0
  • avatar Jerome

    Tested on a fresh installation and it works fine. With account, without account as a guest and multiple tickets with the same email address without an account.

    Please make sure you have replace all files and run the database update. Specially the support.php file.

    31.12.2016 0
  • avatar eman

    I understand.

    I downloaded last version yesterday from envato marekt and followed all stpes in update file .

    I jst only replaces cache and files folder from old version as mentioned in update file.

    But i noticed that last version in changelog is

    *** 16.12.2016 - Version 1.9.6 ***

    and in maintaiace in our server. it appears 1.9,7.

    Please advice

    31.12.2016 0
  • avatar Jerome

    Envato is not up to date yet, it always takes a couple of days on Envato.

    Download the files from our site and you will be up to date (see my post above).

    31.12.2016 0
  • avatar eman

    Okay, Thanks

    31.12.2016 0