Support Tickets - Installation - permission not set!

Installation - permission not set!

Live Chat 13.09.2016 314 Support Status: Closed Solution: Yes hosting


I am trying to install Live chat but it is showing in the initial install page

permission not set (check guide)! (JAK_CACHE_DIRECTORY), permission not set! (JAK_FILES_DIRECTORY

I already added all necesary permission (full), but it is still throwing this error. Please advice


Replies (12)

  • avatar Jerome

    Thank you for opening a ticket with us.

    Please set the correct permission for this folders. Should 0775 not be enough you have to set the folders and subfolders to 0777.

    13.09.2016 0
    • avatar hosting

      I am using windows iis. The permision is already set to FULL

      13.09.2016 0
  • avatar Jerome

    Good morning.

    We do not test on Windows but we have many customers using it with success.

    It could be a path problem, can you please send me FTP and Url via following form: https://www.jakweb.ch/access-form

    13.09.2016 0
  • avatar Jerome

    Thank you for the information, your include/db.php file was wrong. Where do you got it from?

    You can now proceed with the installation.

    13.09.2016 0
  • avatar hosting

    i continue with the installation and assign an admin account. Here is what i got when i go to the operator. Its mess up. and when i try to log inusing the account i created , it is not pushing through.

    url: removed

    please advice

    Thanks

    13.09.2016 0
  • avatar Jerome

    I empty your cache, please try again.

    13.09.2016 0
  • avatar hosting

    Great. It is taking shape now. Thing is when i try to add a user account... actually there is no way to add a user account. Is it about my license or something? there is no add button

    13.09.2016 0
  • avatar Jerome

    Please go to your operator panel, make sure you are logged in as a super operator and create new user under users.

    Super operators is usally the first account you have created or the user id you have set in your include/db.php file: https://www.jakweb.ch/faq/a/4/add-super-operators

    13.09.2016 0
  • avatar hosting

    I am logged in as the first user i created. This is a new install so there is only one user account setup. There is no New User under Users. Please advice.

    13.09.2016 0
  • avatar Jerome

    I have again fixed your include/db.php file. Where did you get this file? It should work now.

    Awaiting your feedback.

    13.09.2016 0
  • avatar hosting

    I think, its an old 1.5 version of db.php. I can see the settings clearly now. Thank you for yoru quick response.

    13.09.2016 0
  • avatar Jerome

    You should always use the latest files, thank you for your feedback.

    *** Ticket closed ***

    13.09.2016 0