Support Tickets - Ticket Attachements

Ticket Attachements

HelpDesk 22.03.2016 629 Support Status: Closed Solution: Yes pharill


Ok, so when creating a ticket for admin, it says I will be able to add attachments later, yet, I do not see where I am able to do this: screenshot link removed

Can you please instruct? this is a High Necessity when discussing projects with clients and the ability to exchange files was one of the reasons i purchased this system, but I can not find how this is possible?


Replies (12)

  • avatar Jerome

    As an operator you select and upload attachments via the file and image editor, the client will have an uploader for each ticket if attachments have been allowed.

    For more information check following FAQ article: https://www.jakweb.ch/faq/a/118/ticket-attachements

    22.03.2016 0
  • avatar pharill

    Ok. I was looking for an uploader like the client side had, but ok. Use the editor. And that editor will take all file types I assume?

    Also. I just noticed, when admin creates tickets for clients, not email is sent either, am I correct on that as well?

    22.03.2016 0
  • avatar Jerome

    The editor will take most file types, the not dangerous ones.

    An email will be sent for new tickets via operator panel.

    22.03.2016 0
  • avatar pharill

    New emails not happening for me for some reason. I've created 2 test emails and my accounts do not get anything. :(

    22.03.2016 0
  • avatar Jerome

    Does HelpDesk send any emails under your settings? Please go to Operator Panel - Settings - Settings and send a test email, do you receive that test email?

    22.03.2016 0
  • avatar pharill

    Yes yes.. what i think happened is. Logged in as admin, I created the ticket, which made like a green outlined box which I assumed "was indeed the ticket" thing is, creating "that" did not send the user "anything" but then as admin, I guess I replied or posted another message and "that" message was sent to the client. So it's like the first time admin creates the ticket, nothing is sent, but if either party responds, those messages are being sent...I find that odd, but what are your thoughts?

    22.03.2016 0
  • avatar Jerome

    Please login into your HelpDesk Operator panel and update to 1.4.2, that will fix various issues plus the not sending an email on new ticket - created via the operator panel.

    After the update please go to your settings and check your settings you might have to reset SMTP settings and save again.

    Thank you for the reports.

    22.03.2016 0
  • avatar pharill

    Maybe that's the problem. do you "have" to use SMTP for it to work? mine is simply set on Mail()

    22.03.2016 0
  • avatar pharill

    Aaah! Works now. Great!

    22.03.2016 0
  • avatar Jerome

    You don't need to use SMTP, will work now on both.

    22.03.2016 0
  • avatar pharill

    Yes it seems to work now. Thanks. If I find anything else, I will let you know. ;)

    22.03.2016 0
  • avatar Jerome

    Thank you.

    *** Ticket closed ***

    22.03.2016 0