Support Tickets - installation

installation

CMS 27.05.2016 502 Support Status: Closed Solution: Yes confiesites


Hello! the last step when I put my information to create the administrator takes for a page 404 has something q am I doing wrong ?


Replies (8)

  • avatar Jerome

    Thank you for your purchase and thank you for opening a support ticket.

    Please check your full site domain in your include/db.php file.

    https://www.jakweb.ch/faq/a/98/full-site-domain

    27.05.2016 0
  • avatar confiesites

    already checked ... managed to complete the installation process however, can not access the page www.mysite.com/operator not working

    27.05.2016 0
  • avatar confiesites

    ERR_TOO_MANY_REDIRECTS

    27.05.2016 0
  • avatar Jerome

    Have you installed HelpDesk in a subfolder or subdomain? Please make sure there is no htaccess file with a false redirection.

    Also make sure that folder 0755 and file 0644 permissions are correct.

    27.05.2016 0
  • avatar confiesites

    but installed on a subdomain ... the pages permissions default station . q would see each one to know the specification of each ... the folder as this pot 755 standard . I can not imagine the error. there is no log? if you want can access my hosting: removed

    27.05.2016 0
  • avatar Jerome

    Good Morning,

    Please do never post your login details in a ticket, specially when your ticket is not set to privat.

    I have removed your htaccess rules (does not belong to HelpDesk) and it is working fine now.

    Awaiting your feedback.

    28.05.2016 0
  • avatar confiesites

    ok!! muito obrigado!!! vou testar o sistema!

    28.05.2016 0
  • avatar Jerome

    Thank you.

    *** Ticket closed ***

    28.05.2016 0