Support Tickets - E-mails coming from Root@localhost

E-mails coming from Root@localhost

HelpDesk 12.01.2016 694 Support Status: Closed Solution: Yes Jeebs


I just installed and did some testing. When I create tickets and reply to tickets the e-mails being sent out are showing it is coming from Root@localhost. I have my e-mail settings set to SMTP as I would like to have them coming from my e-mail server and control the From Address. Let me know what you need on my end for resolve this.


Replies (3)

  • avatar Jerome

    Thank you for your purchase and opening a support ticket.

    Please add the email address to the tickets settings in: Operator panel - Settings - Settings - Ticket Settings (Tap)

    Please add the email address to Piping Email.

    12.01.2016 0
  • avatar Jeebs

    Easy enough....thanks that worked.

    I found another issue. When a client creates a ticket it is showing the Updated Column with the wrong Date. I just create a test ticket and see the Updated Column with the Date of 12.31.1969- 19:00

    12.01.2016 0
  • avatar Jerome

    Thank you for your report, that has already been fixed with the upcoming release.

    Should you have anymore, please open another ticket. Thank you very much.

    *** Ticket closed ***

    13.01.2016 0