Support Tickets - CMS - language typo

CMS - language typo

CMS 11.12.2015 640 Feedback Status: Closed Solution: Yes bluesatkv


Hi Jerome,

How can I set the encoding in theof page

Now we have this in Czech language

ANTÉNY, SATELITY, CENTRÁLNÍ TELEVIZNÍ SYSTÉMY pro obytné domy

But correctly is

ANTÉNY, SATELITY, CENTRÁLNÍ TELEVIZNÍ SYSTÉMY pro obytné domy

Character É, Á, Í   are replaced.


Replies (5)

  • avatar bluesatkv

    I think that problem will be it in save the text to mysql. For czech language I need utf-8

    11.12.2015 0
  • avatar bluesatkv

    I found solution. Problem is in TinyMCE

    I added to tinymce.init this

    entity_encoding : "raw",

    and now all works perfect. Thanks Jerome.

    11.12.2015 0
  • avatar Jerome

    Encoding in CMS is always UTF-8, front end, back end and database.

    11.12.2015 0
  • avatar bluesatkv

    Yes, all is in UTF-8, I Know it Jerome, but I added settings and all is OK.Thanks, close please.

    12.12.2015 0
  • avatar Jerome

    Thank you for the feedback.

    *** Ticket closed ***

    12.12.2015 0