Support Tickets - Customers can not respond

Customers can not respond

HelpDesk 02.02.2017 190 Support Status: Closed Solution: Yes yulkar


When a client opens a ticket and wants to add comments, the window is opened but clicking on send does not happen at all. You can try it at http://www.idcsoporte.com/idcoporte2017/upload/index.php with the user removed


Replies (4)

  • avatar Jerome

    Thank you for your register and opening a support ticket with us

    You should move your installation one up. You don't need to have following path: idcoporte2017/upload/

    The installation manual says: Upload the content from the "upload" directory into a folder or a sub domain of your choice.

    Please remove the embed code you have pasted into the footer.php file and all should go back to normal. As you can see we still help you even it is not a bug. The error comes from your embed code you have pasted please note that is already available on all pages on the client side. In your embed code you have also added the jquery library which is already available on the client side, including it twice will make the site produce errors and not work as it should.

    The embed code should also always included above the last body tag and not outside the html document.

    Saludos

    02.02.2017 0
  • avatar yulkar

    But in the footer I did not add anything, I just added the image of the header

    02.02.2017 0
  • avatar Jerome

    Somewhere you have added an embed code which does not belong there. Check your source code, it is even in red when checking in Firefox Web Console.

    02.02.2017 0
  • avatar Jerome

    I see you have removed the code and all errors are gone. It should work now as expected.

    02.02.2017 0