Support Tickets - No icon is displayed? CMS 2.3

No icon is displayed? CMS 2.3

CMS 09.12.2016 339 Support Status: Closed Solution: Yes Kingoodeal


Hello,

We have a problem with fontawesome-webfont.ttf? V = 4.7.0

No icon are displayed?

Failed to decode downloaded font: /fonts/fontawesome-webfont.woff2?v=4.7.0
Index.php? P = plugins: 1 OTS parsing error: Failed to convert WOFF 2.0 font to SFNT
Index.php? P = plugins: 1 Failed to decode downloaded font: /fonts/fontawesome-webfont.woff?v=4.7.0
Index.php? P = plugins: 1 OTS parsing error: incorrect file size in WOFF header
Index.php? P = plugins: 1 Failed to decode downloaded: /fonts/fontawesome-webfont.ttf?v=4.7.0
Index.php? P = plugins: 1 OTS parsing error: FFTM: table overruns end of file

Thank you


Replies (5)

  • avatar Jerome

    Yes, that can happen via the Auto Updater.

    Please download the package from our download area and replace all files in the folder /fonts via a FTP client.

    https://www.jakweb.ch/download/f/6/cms

    Regards

    09.12.2016 0
  • avatar Kingoodeal

    Thank you, I do not see any button download

    Regards

    09.12.2016 0
  • avatar Jerome

    Because you have purchased on Codecanyon. Please add your puchase code from Envato into your profile so you gain access to CMS as well.

    Thank you.

    10.12.2016 0
  • avatar Kingoodeal

    The purchase code is already added in the profile we still do not have access to CMS.
    Thank you.

    10.12.2016 0
  • avatar Jerome

    I checked your profile, you forgot to seperate by a coma, no it works. You should have access to HelpDesk and CMS.

    Thank you very much for your patience.

    *** Ticket closed ***

    10.12.2016 0