Support Tickets - Not receiving emails from Live Chat.

Not receiving emails from Live Chat.

Live Chat 15.10.2016 248 Support Status: Closed Solution: Yes kiltkittens


I still am not receiving emails from Live Chat. When a client leaves a messsage I am not receiving any emails.


Replies (9)

  • avatar kiltkittens

    Under Client History, it shows email as "Not Set"

    15.10.2016 0
  • avatar kiltkittens

    Under Setting, Email Protocol - the host is blank. Maybe that's why?

    25 is in the port I don't know if that is right..?

    This is blank - SMTP Server Prefix

    15.10.2016 0
  • avatar kiltkittens

    I just noticed my yahoo mail was being forwarded to my gmail account as well..if this effects anything. I turned off the forward for now.

    15.10.2016 0
  • avatar Jerome

    Hi,

    As I understand you correctly you are using SMTP to send emails? Does the test email get's send from the settings page?

    15.10.2016 0
  • avatar kiltkittens

    I've tried testing. It says it sent "mail" but never receive anything. You have my log in info from previous ticket today if you need to go in and check.

    15.10.2016 0
  • avatar Jerome

    You did not send me the operator login details for the live chat, you can do so here: https://www.jakweb.ch/access-form

    15.10.2016 0
  • avatar kiltkittens

    Ok just sent. Also wondered if I could forward my email to another without causing problems?

    15.10.2016 0
  • avatar Jerome

    I have updated your version to the latest one 2.6.1 (available since a couple of weeks), please always check in the maintenance section of Live Chat.

    I guess your server won't allow sending emails from PHP MAIL() to another email address not registered with the server. You will need to use a email address same as the domain in the settings (not your user) or use the SMTP feature.

    15.10.2016 0
  • avatar kiltkittens

    changed to gmail email and it is working. thank you

    17.10.2016 0