Support Tickets - ticket- user save problem

ticket- user save problem

HelpDesk 12.08.2016 379 Support Status: Closed Solution: Yes kemal


When user creates support ticket, it stays on the screen, but the ticket is seen on admin. What is the solution?
When the user wants to register, it stays on the screen, but the register is done. What is the solution?
I click reply to the coming ticket. Again it waits. What is the solution?


Replies (14)

  • avatar Maria

    Thank you for your ticket.

    Please make sure that your full site domain is correct in your include/db.php

    https://www.jakweb.ch/faq/a/98/full-site-domain

    12.08.2016 0
  • avatar kemal

    When I change the font of the page from settings/front font section, it gives 403 error. What may be the reason of this?
    I did the installation as you told and gave the necessary permission, but is there something different that may be the reason why I get many errors?

    12.08.2016 0
  • avatar Maria

    So your full site domain is correct? Please also check your folder 755 and file 644 permissions.

    12.08.2016 0
  • avatar kemal

    // Define your site url, for example: www.jakweb.ch
    define('FULL_SITE_DOMAIN', 'destek.havansoft.com');

    http://hizliresim.com/WbWR22

    12.08.2016 0
  • avatar Maria

    Do you have the same issues when you change to english?

    12.08.2016 0
  • avatar kemal

    yes continue anyway

    12.08.2016 0
  • avatar kemal

    information removed

    12.08.2016 0
  • avatar Maria

    When I answer to a ticket I get a 403 error, please make sure the files are executable and have the correct permissions

    All files also in all folders should have the permission 644, you might need to check with your host why you get a 403, that does not come from our HelpDesk software.

    Best regards
    Maria

    12.08.2016 0
  • avatar Maria

    Please do not use our system email address for your testing purpose. Thank you very much.

    13.08.2016 0
  • avatar kemal

    Based on your mail, I checked all the permissions, but it didn’t work. I deleted db and ftp and then installed again.

    Still I am getting 403 error.

    Please give me a support that will be useful for me. I have been dealing with this for 2 days.

    13.08.2016 0
  • avatar Maria

    I can understand that is frustrating for you but a 403 error is coming from your server and not from HelpDesk, that's why I asked you to contact your hosting provider.

    You can send us FTP and Operator login details with following form: https://www.jakweb.ch/access-form

    We will have a look into permissions and other configurations.

    13.08.2016 0
  • avatar Maria

    Thank you for the information. We have checked all files and configurations and from the HelpDesk side everything is fine. Your server however does not allow certain url's. Respond is:

    Access to this resource on the server is denied!

    Please contact your hosting provider to fix this issue.

    13.08.2016 0
  • avatar kemal

    yes i have made the necessary settings on the host problem .

    the problem remains

    thank you

    13.08.2016 0
  • avatar Maria

    Please contact the hosting provider where you pay for having your website. The problem lies in a firewall or server configuration.

    13.08.2016 0