Support Tickets - Pipe

Pipe

HelpDesk 19.07.2016 379 Support Status: Closed Solution: Yes rcuadra


I already install Helpdesk in my server, I create the cron and set the gmail account, but the pipe does not work, do you have some sugestion?


Replies (10)

  • avatar Jerome

    Good morning,

    thank you for creating a support ticket.

    Are you using piping?

    https://www.jakweb.ch/faq/a/116/email-to-ticket-pipe

    or do you like to use PHP Imap?

    https://www.jakweb.ch/faq/a/128/php-imap-fetch-emails

    Gmail is not easy to setup it will give you a hard time.

    Once you get the login error, sign out of all your google accounts. Then, visit this link: Unlock Captcha and turn on accessing from less secure apps: Less secure apps.

    19.07.2016 0
  • avatar rcuadra

    All my configuration is like this manual:

    When I test the IMAP, I test was OK.

    information removed

    This is all the information that I set up.

    Best Regards,

    PD: Do you need the option for attach file in this ticket system.

    19.07.2016 0
  • avatar Jerome

    Thank you for your answer, never use piping and php imap with the same email account. This are two different features! Either use piping or use php imap but not both with the same email account. I also recommend to use piping or imap and not start mixing it either with different email accounts.

    If SMTP is working fine, you have to decide if you like to use PIPING or PHP IMAP, please let me know.

    19.07.2016 0
  • avatar rcuadra

    What you recomend?

    Remove the Flech Emails with IMAP?

    Or Remove the Piping Email?

    19.07.2016 0
  • avatar Jerome

    That is up to you, if your server supports php imap, it is for sure the better solution.

    19.07.2016 0
  • avatar rcuadra

    Sure, my sercer support php imap, so, Remove just the Flech Emails with IMAP

    19.07.2016 0
  • avatar Jerome

    Well, then leave PHP IMAP and remove piping.

    19.07.2016 0
  • avatar Jerome

    Awaiting your feedback, thank you.

    23.07.2016 0
  • avatar rcuadra

    For solve the problem I used the email.php file instead of pipe.php, also the configuration of the imap was wrong.

    23.07.2016 0
  • avatar Jerome

    That is correct the email.php is used for PHP imap and the pipe.php is used for piping.

    Glad it works now.

    *** Ticket closed ***

    23.07.2016 0