Support Tickets - Does not send message to the online user

Does not send message to the online user

HelpDesk 19.11.2015 607 Bug Report Status: Closed Solution: Yes josegomes9


Hello, good morning.
I found that there is a small Bug. When the user is online and clicking the icon to send the invitation message, the message is not sent to the online user.
thank you
José Gomes


Replies (5)

  • avatar Jerome

    Thank you for opening a supportticket. That bug has already been fixed. Please check following FAQ article: https://www.jakweb.ch/support/t/24/quick-chat-message-not-saved

    19.11.2015 0
  • avatar josegomes9

    Hello Jerome, thanks i think is not the same bug mentioned in this article.
    What happens is:
    1- the operator sees that a customer is on the site.(cross-domain)
    2- click the "bell" and writes invitation message.(suport System)
    3- client does not receive this message (cross-domain)
    I do not know if I made myself clear, if necessary can make video.

    Thanks
    José Gomes

    19.11.2015 0
  • avatar Jerome

    The fix is to update to the latest version 1.1.3 via Auto updater or download the package on our site and replace the files.

    If you have done that already and the problem still exists, please follow this steps:

    1. Login to your operator panel - live chat - User Online and truncate the table (click on the exclamation icon)
    2. Go to Settings - Maintenance - Delete Cache files

    Test again and please let me know.

    19.11.2015 0
  • avatar josegomes9

    Solved, thank you Jerome.
    the best of the best supports.

    19.11.2015 0
  • avatar Jerome

    Thank you very much for the feedback.

    *** Ticket closed ***

    19.11.2015 0